Confluence

Confluence Data Center

7.4 or later

If Confluence reaches End of Life (EOL), our app also does not provide support. This means you must run the app on a supported version of Confluence instance for our support. We strongly recommend using a supported version. For more details about Confluence's EOL, see Atlassian Support End of Life Policy.

Web Browsers – desktop

Google Chrome

Support the latest stable version

Microsoft Edge

Support the latest stable version

Mozilla Firefox

Support the latest stable version

Safari

Support the latest stable version

  • Minimum screen resolution of 1024 x 768 (when browsers are maximized).

  • Zoom 100%

For more details, see Supported Platform of Atlassian Documentation.

Web Browsers – mobile

Not supported currently

Licenses

SpreadJS

Copyright (C) 2016 GrapeCity inc.

Please see our support documentation for more details.