Jira

Jira Server8.5 or later
Jira Data Center8.5 or later

If Jira reaches End of Life (EOL), our app also does not provide support. This means you must run the app on a supported version Jira instance for our support. We strongly recommend using a supported version. For more details about Jira's EOL, see Atlassian Support End of Life Policy.

Apps

WBS Gantt-Chart for Jira9.11.0 or later

Color Custom Fields

1.2.25 or later

Web Browsers – desktop

Google ChromeSupport the latest stable version
Microsoft EdgeSupport the latest stable version
Mozilla FirefoxSupport the latest stable version
SafariSupport the latest stable version
  • Excel-like Issue Editor 1.15.0 is the last version to support Internet Explorer 11.
  • Minimum screen resolution of 1024 x 768 (when browsers are maximized).
  • Zoom 100%

For more details, see Supported Platform of Atlassian Documentation.

Web Browsers – mobile

(エラー) Not supported currently

Licenses

SpreadJS

Copyright (C) 2016 GrapeCity inc.

Please see our support documentation for more details.